Hello @Scouver .

As-tu bien passé cette option sur “Anglais” au lieu de “Natif” ?