Group Details Private

administrators

Admins forum

  • RE: Etat des serveurs DCS - opérations de maintenance

    27/01/2023
    Mises à jour ;

    DCS: OpenBeta 2.8.2.35759

    DCS-SRS: 2.0.8.3

    posted in Gestion du serveur
  • RE: Changement de GPU Nvidia --> AMD

    Avec plaisir !

    Content que ça fonctionne bien

    posted in Base de connaissances
  • RE: Mise à jour des mods VEAF

    26/01/2023

    Mise à jour des mods son Echo19.

    Attention, pour le “Core Audio Overhaul” il y a un mod “user files” et un mod “game files” qui vont ensemble !

    User files
    9fbd6849-4bec-4bbc-a392-bbdc871e04e5-image.png

    Game files
    c38f6d46-b3b5-474b-a261-0492e003847f-image.png

    posted in Gestion du serveur
  • RE: Etat des serveurs DCS - opérations de maintenance

    26/01/2023

    Mises à jour ;

    Zip:50.0.0

    DCS: OpenBeta 2.8.2.35632

    posted in Gestion du serveur
  • Changement de GPU Nvidia --> AMD

    Bonjour la VEAF !

    Suite à un changement de GPU en fin d’année 2022 en passant de Nvidia vers AMD, j’ai rencontré la mauvaise expérience de ne pas avoir une seule image après branchement du nouveau GPU.

    L’idée de ce sujet est de revenir sur les étapes nécessaires lors d’un changement de fabricant et d’expliquer la solution trouvée à mon problème.

    Changement de fabricant de GPU

    Pour éviter les conflits de drivers, une suppression totale de ces derniers avant installation du nouveau GPU est conseillée à l’aide du logiciel “Display Driver Uninstaller ou DDU”.
    Simple d’utilisation, des tutoriels sont dispos en ligne 🙂

    Normalement, c’est la seule manipulation type “software” à faire avant de changer physiquement de GPU. En tout cas, la plupart du temps…

    Pas d’image après changement de GPU

    Malgré les tutos, rien à faire. Le nouveau GPU semble fonctionner (RGB OK, ventilos OK) mais je n’ai aucune image, l’affichage “No Signal” sur mon écran devient alors mon meilleur ami…

    Débute alors une série de tests pour identifier la cause :

    • Changer d’écran - Résultat NOK
    • Changer de câble DP - Résultat NOK
    • Changer de port de sortie - Résultat NOK
    • Changer de câble (DP --> HDMI) - Résultat NOK
    • Changer de slot X16 sur la CM - Résultat NOK
    • Changer d’alimentation - Résultat NOK
    • Réinstaller l’ancien GPU - Résultat OK
    • Ne pas installer de GPU - Résultat OK

    Le BIOS est à jour et les tests effectués semblent pointer un défaut côté GPU.
    Je renvoie donc le GPU mais le SAV m’envoie des images, la carte fonctionne ! 🤔

    Grâce à l’aide de la VEAF, l’idée d’utiliser la partie graphique du processeur entre dans l’arène.
    L’idée ? Utiliser le GPU intégré pour récupérer une image et installer les Drivers AMD, espérant que cela soit la solution.
    Cependant, le GPU intégré ne fonctionne que lorsqu’aucun autre GPU n’est détecté et l’installation des drivers AMD nécessite qu’un GPU AMD soit détecté. On tourne en rond ! 😡

    Le GPU intégré étant ma meilleure chance d’obtenir une image et sachant que la partie hardware fonctionne, la source du problème se resserre autour d’un paramétrage software, probablement dans le BIOS.
    Et là se trouvait ma solution !

    La solution au problème

    Dans le BIOS, tout résidait dans ce paramètre :

    • iGPU multi-monitor : Disabled --> Enabled

    L’activation forcée du GPU intégré était la solution me permettant d’obtenir une image grâce au GPU intégré tout en ayant le GPU AMD installé.

    L’installation des Drivers AMD n’aura rencontré aucun problème et je profite depuis ce jour de mon nouveau GPU !

    Merci encore à la VEAF est particulièrement à @The_Reaper @Neptus et @IcarusCorp81 pour les bonnes idées proposées 👍 !

    posted in Base de connaissances
  • RE: Présentation gege

    Bienvenue, hésite pas à contacter des gens sur le discord pour faire des vols 🙂

    posted in Bureau du recrutement